在Ubuntu22.04上编译Nginx

Ubuntu 22.04默认源里的Nginx 1.18貌似有问题,安装到最后会报一个dpkg的错误。这里选择自己编译一个1.22.0版本的Nginx。

查看全文